Opened 8 years ago

Last modified 8 years ago

#381 new Fehler/Defekt

Bugs bei Autohotkey und bei kbdneo

Reported by: silenedioica@… Owned by:
Priority: normal Milestone:
Component: unbekannt Version: 2.0 Final
Keywords: Cc:

Description (last modified by Erik Streb del Toro)

Hallo,

auf Empfehlung von Cody_ poste ich hier mal einige Schwierigkeiten mit den beiden Treibern:

Autohotkey (jahrelang verwendet): Teamspeak --> Neo wird nicht erkannt MusicBee --> Neo wird nicht erkannt Brettspielwelt --> @ und (freistehendes accent circumflex emoticon - scheint in der vorschau nicht erkannt zu werden) gehen nicht (ich glaub noch einige andere, die waren aber nicht so störend)

kbdneo (seit gestern verwendet): Generelles Problem: Ich kann kein ess-zett tippen. Auf der Taste kommt stattdessen ein ö. Auf der ö-Taste kommt ebenfalls ein ö.

System: Win7, 64bit (kbdneo auch entsprechend angewählt), Tastatur: Logitech Keyboard K120

Gruö ;), Silene

Change History (2)

comment:1 by anonymous, 8 years ago

Ergänzung:

kbdneo inkl. kbdneo_ahk.exe im Autostart verwendet.

Silene

Last edited 8 years ago by Erik Streb del Toro (previous) (diff)

comment:2 by Erik Streb del Toro, 8 years ago

Description: modified (diff)
Summary: Bugs bei Autohotkey und bei kdbneoBugs bei Autohotkey und bei kbdneo

Interessanter Fehler. Schreib bitte mal direkt eine Mail an Florian (findest Du auf der Mailingliste). Dieser Bugtracker wird nicht mehr regelmäßig gelesen, weil so viel Spam ihn verstopft.

Hast Du den Treiber mal auf einem anderen System/Computer getestet? Tritt das Problem dort auch auf?

Last edited 8 years ago by Erik Streb del Toro (previous) (diff)
Note: See TracTickets for help on using tickets.