Opened 4 years ago

Last modified 4 years ago

#506 new Fehler/Defekt

[Windows 10] Neo2 bug in der Konsole

Reported by: anonymous Owned by:
Priority: hoch Milestone:
Component: unbekannt Version: 2.0 Final
Keywords: Cc:

Description

Ich nutze Kdbneo Treiber + AHK script unter Windows 10, neueste Updates installiert In der Konsole "cmd" habe ich mit aktiviertem Neo2 Layout ein sehr komisches verhalten Tastendrücke kommen in der falschen Reihenfolge an und teilweise kommen auch einfach die falschen Tasten an Wenn ich zum Beispiel einfach abwechselnd "e" and "a" drücke kommt dies in der Kosole an: aeaeeeeeeeaeaaaaaeaeae Gleiches Verhalten in der "Ubuntu on Windows" Konsole

Change History (4)

comment:1 by anonymous, 4 years ago

worksforme™

Ja, das hilft nicht wirklich weiter. Aber immerhin ist es offensichtlich kein generelles Problem.

comment:2 by anonymous, 4 years ago

Ich habe mal etwas getestet: Der Bug tritt nur auf wenn das AHK Script läuft, also liegt der Fehler irgendwo darin. Allerdings ist mir das Problem bislang nur in der Konsole aufgefallen, in anderen Anwendungen tritt das Problem scheinbar nicht auf.

comment:3 by anonymous, 4 years ago

Ich dachte mir das ich das einfach mal debugge, was aber ein anderes Ergebnis brachte als Gedacht: Der Bug tritt nur auf wenn ich die gebundlete ​kbdneo_ahk.exe Variante nutze. Wenn ich mir den .ahk Sourcecode herunterlade und ausführe tritt der Bug nicht

in reply to:  3 comment:4 by anonymous, 4 years ago

Replying to anonymous:

Der Bug tritt nur auf wenn ich die gebundlete ​kbdneo_ahk.exe Variante nutze.

Ich nutze kbdneo + kbdneo_ahk.exe, Win 10, frisch updated. Immer noch worksforme™.

Note: See TracTickets for help on using tickets.